Skip to Content
author's profile photo Former Member
Former Member

GRC AC 10.0 - Connectors don't work any more


Hi Experts!

I'm having a problem with the connection between SAP ECC and GRC. It used to work but now, for some reason, stoped connecting, e.g. I can't view Firefighter IDs, can't choose users in the access request, etc. all showing the error message "No records found for the search criteria entered" (whether I put filters or not).

I used the "Post Installation" guide to check if the connectos are well configured and, effectively, they are:

1) I created an ABAP SAP connector with the RFC user: SPRO -> GRC -> Common Component Settings -> Integration Framework -> Create Connectors.

Connector: CLTNDBL400.

User RFC is not blocked, the password doesn't expire and it has the SU01, PFCG and all the permissions needed.

2) Defined the connectors specifications: SPRO -> GRC -> Common Component Settings -> Integration Framework -> Maintain Connectors and Connection Types.

Target Connector: CLTNDBL400.

Connection type: SAP.

Source Connector: CLTNDBL400.

Logical port: CLTNDBL400.

Max no of bg: 3.

It used to work with this configuration but, as I said before, it doesn't work now.

Can you please tell me if I'm doing something wrong? Should I check other settings or configurations to resolve this issue?

Thanks in advance!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Jan 07, 2014 at 04:39 AM

    You can try these:

    Perform Connection testing and Authorization testing using SM59

    Perform all sync Jobs.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 07, 2014 at 01:47 PM

    I've syncronized all the jobs and it worked! Thank you Deepak!!!!

    I've got another issue though: When I run a risk analysis report to see how many users have violations, it doesn't show me any results, which means I need to replicate the base so it brings the authorizations from SAP ECC and check for violations. I thought this is solved by executing te sync jobs but it didn't. How can I do the replication?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 06, 2014 at 05:30 PM

    Hllo Almiron,

    Please select production @ maintain Role status.

    Path: SPRO-->GRC-->AC-->Role Management-->Maintain Role Status and Production.

    Thanks,

    Rajesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.