Skip to Content

Either the remote CMS cannot be reached,or the logon credentials are incorrect

Hi,

I am getting below error when i am trying to install web tier on separate server.

Either the remote CMS cannot be reached,or the logon credentials are incorrect.

Here is our installation structure.

BOX 1 : CMS database

BOX 2: Installed CMS and core services.

BOX 1 and BOX 2 are in same zone.

BOX 3: Web Tier

6400 port is opened between BOX 2 to BOX 3.I have tried with update the server entries in host file but still the same error message.

I have one doubt on BOX 1 to BOX 3 communication. There are no ports opened between Web tier and CMS database.is this required?

Please let me know if more details are required to understand.

Regards,

Amit

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 06, 2014 at 05:29 AM

    Please check the below SAP note

    1294016 - How to configure Business Objects Server across Firewalls?


    1733891 - Which ports are required to be opened over firewall for SAP Crystal Reports 2011 designer in BI 4.0?


    For Web server


    1894313 - Cannot view reports from Web Application server on external DMZ server




    For further details, please refer to the firewalls section of Administrators guides and Pattern Books available at http://help.sap.com/bobi

    • SAP BusinessObjects BI Platform 4.0, see chapter 7.15 Configuring BI platform for firewalls
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 06, 2014 at 10:32 AM

    Hello Amit,

    Please check this KBA: https://service.sap.com/sap/support/notes/1669226

    Kind Regards,

    Monia.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 07, 2014 at 02:04 AM

    First step is to identify whether the issue is specific to a user / specific to a client machine etc. Where does the issue crop up? In CMC / BI launchPad? In any client tool? Have you mentioned the cluster name in host file enrty fo web server and CMS Db.

    Also you mentioned that there are no ports opened between the web server and application. Why has it been done in this manner.

    Please provide more information for above

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.