Skip to Content

Problem login inot IPS Central Mangement Console (/BOE/CMC)

Hi,

I installed Information Platform Services 4.1 SP2 after installing i am trying to login into CMC using http://localhost:8080/BOE/CMC but this is giving error saying that "The requested resource is not available" ( Apache Tomcat/7.0.32)

I tried all the ways which are available in SDN nothing succeeded.

I did following things

1. Renamed BOE folder which is available in under tomcat/webapps and deleted BOE folder under work/Catalina/localhost and i followed steps under SAP Note 1919861 to redeploy. Even i tried with Tomcat6 and Tomcat7 but no luck

2. I copied BOE.rar as explained

but no luck

Did anybody has problem with IPS 4.1 SP2?

Is there any solution for this

More information

OS : Windows 2008R Enterprise version

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 05, 2014 at 02:59 AM

    Hi Shankar,

    Seems like war files are not deployed properly. insted of only BOE, I would request you to redeploy all the WebApps.

    Try to use the below note to deploy webapps with Wdeploy

    1608960 - How to deploy war files in BusinessObjects BI 4.x using the wdeploy command line utility

    or try to deploy the webapps manually by copying Webapps from BI4.0/WARFILS/ to Tomcat/

    Let me know if it still didn't work

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 05, 2014 at 05:09 AM

    Hi Uma,

    Please refer the below SNotes and thread regarding Web Deployment in BO 4.X.

    Links:

    http://scn.sap.com/thread/3306171

    SNotes:

    1671068 - CMC in SAP BusinessObjects BI 4.0 returns a 500 error

    https://service.sap.com/sap/support/notes/1671068

    1603067 BI 4.0 - java.lang.NullPointerException or usagesProperty error after login to CMC or BI Launchpad

    https://service.sap.com/sap/support/notes/1603067



    Thanks,

    Daya

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 05, 2014 at 05:51 AM

    If it is a brand new IPS installation, Can we try for a update install for Web tier alone?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 23, 2014 at 02:26 PM

    Thanks for answering, but no option worked to up CMC. After doing lot of RD i decided to format the system and reinstall the entire things from begin.

    This time i installed BI platform and then i installed DS. I didn't choosen IPS. Now DS is working fine. After installing DS do i need to install Client tool and Information steaward ? Could any body through some light what are the componenets need to install on BI after DS installation.

    Thanks in advance

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member BOGA UMASHANKAR

      Hi Uma,

      Following is a small description

      IPS is a mini BOE, which contains necessary components required for DS or IS.

      A typical installation in SAP landscape would have following suites :

      BO --> DS --> Information Steward.

      For organizations who want to keep DS independent of BI Systems and cannot invest in a second BI infra, they chose to install IPS (Information Platform Service)


      So then the typical installation would look like IPS --> DS --> Information Steward.

      Which product to chose and which process to choose for installation depends on :

      - Size of the system

      - Investment capability

      - Dependency of BI and DS systems

      Hope this clarifies your doubt.

  • author's profile photo Former Member
    Former Member
    Posted on May 14, 2015 at 06:53 PM

    Hi,

    I had the very same issue. I found that the server on which IPS was installed had a TOMCAT 6 running and the Apache Tomcat 7 was installed with IPS. I ran netstat command to check the port 8080 meaning which processes were using 8080 and I found that both the PID's were using it. After stopping Tomcat 6 and restarting the Tomcat 7, everything worked well.

    Thanks,

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 15, 2015 at 02:03 PM

    Are you able to access Tomcat/Apache homepage ? http://localhost:8080

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.