xi technical error

Hi Gurus,

Can any body give the solution for my issue.My BPE is shwoing redcolor

Like when i am clicking BPE On Runtime workbench it is showing Status "RED COLOR" if i click on that it is just showing "contains errors only" i am unable to find the issue .

When i checked on the Result of self test All are showing Green color except

Schedule Background Job for Event Queue is showign warinigs.

I have searched it on the blogs i didnot find the exact solution.

When i checked on tcode swf_xi_customising

There we have 2 options like

1)Maintain Definition Environment

2)Maintain Runtime Environemt

Under Maintain Definition Environmet All containing Error free.

when coming to Maintain Runtime Environmet "Schedule Background Job for Event Queue" is showing cross mark(X) it is in error status.

As per my understanding is we need to communicate this issue with basis? or not .

can any body give the solution on this.

Please find the attached files also

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 03, 2014 at 07:24 AM

    Madhu, the attachments are missing.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 03, 2014 at 07:38 AM

    Madhu,

    It looks like the job SWEQSRV is not scheduled properly.

    Please find below the list of jobs that needs to be scheduled.

    Periodical Tasks (SAP Library - SAP Exchange Infrastructure)

    You may let the Basis team know.

    However this is not a mandatory job.

    Regards,

    Karthik

    Add comment
    10|10000 characters needed characters exceeded

Skip to Content