Skip to Content

Leads not initially displaying on BP Overview Page

Greetings,

I am having an issue with Leads displaying in the Lead assignment block on a BP Overview page.

When I navigate to a BP page, all of the leads for that BP are not initially displaying. I have to back out of the BP page and then return for all the leads to display.

Has anyone else experienced this issue and does anyone know of a solution???

We are using CRM 7.0 and EHP2.

Thanks for the help!

Jim

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Jan 02, 2014 at 06:07 PM

    Hi ,

    check SAP Note 1606486 - Leads in Contact Overview

    Thanks

    kumar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 03, 2014 at 05:38 AM

    HI Jim,

    Can you tell the process your are following.

    1) U have a customer Mr X.

    2) U created a lead to Mr X, lead Id is 32.

    3) When you open the customer Mr X, Under the AB leads this 32 lead you are not found.

    Am I right. Please tell the process u r following. If you open the windows simultaneously also it is a problem.

    We have a refresh problem in the CRM UI. If you dont let us know the process you are following it is difficult to guid and which also lead to new enhancement followed by hamparing the qulity of the crm system.

    Expected rewards if help full.

    Regards,

    Sap Adherent.

    Add a comment
    10|10000 characters needed characters exceeded

    • SAP,

      Here is process.

      I log into system and navigate to any BP overview page.

      There are no leads displayed in the Lead AB.

      I leave the page and go back Home.

      Then I immediately return to the same BP overview page again...and Leads are now displayed.

      Does that help??

      Thanks!!

  • Posted on Jan 03, 2014 at 02:40 PM

    Hello Jim,

    Take a look at Note 1817190.

    Regards,

    Ashik



    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.