Skip to Content
author's profile photo Former Member
Former Member

Download error with CR for Visual Studio 13.0.8

I've been able to download support pack 8 for Crystal Reports Developer version for Visual Studio, however, when I try to install the SP, it gives an error when unpacking for install. The error comes after running the program and clicking "Install". The error is "The archive is either in unknown format or damaged Cannot open F:\CRforVS_13_0_8.exe".

I've downloaded several times from different computer and different browsers (Chrome and IE). I still get the same error.

Any advice?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Jan 07, 2014 at 02:07 PM

    Hi Mark,

    Many have downloaded the installer and have no problems....

    Try right clicking on the EXE and selecting Run As Administrator, could be a permission issue.

    Is this the link you are using?

    http://downloads.businessobjects.com/akdlm/cr4vs2010/CRforVS_13_0_8.exe

    Do you have some unpacked software installed, like Winzip or WinRar or some other program?

    Could be it's causing problems with the packaged EXE zip file.

    Try SP 7 to see if it works? That would tell us if it's the file itself.

    If that works let me know and I'll upload it to our FTP server and you can try it.

    See if Firefox works, Chrome may have problems but IE should not.

    Don

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.