Skip to Content
author's profile photo Former Member
Former Member

migration of queries

Hello,

I have queries approx 400 in 3.5 version. I want to migrate all queries in 7.0 version.

Please help to migrate queries, Is tehere any direct method to migrate all queries or i will have to do one by one?

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Jan 02, 2014 at 05:46 AM

    Hi Naveen,

    There is no standard tool to migrate queries in mass volume. As you know, you need to open them up in Query designer 7.0 and save them. This is the standard way.

    If you want to try with a shortcut, please go to RSZCOMPDIR table and Change all your queries versions to 100 or 101. But this is not recommended. It's your decision..

    Regards,

    Suman

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 02, 2014 at 05:45 AM

    Hi,

    There is no method for the mass migration of the queries from 3.5 to 7.0.

    This has to be done manually.

    Kindly refer the following link:

    http://scn.sap.com/people/prakash.darji/blog/2006/09/22/rolling-out-the-new-sap-netweaver-2004s-bi-frontend-tools

    Thi explains in detail the migration process etc.

    Regards,

    Saurabh

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 02, 2014 at 05:55 AM

    i think we can't do mass query migrations need to do one by one.

    Need to check in RSZCOMPDIR table value if it is > 100 7.0 <100 3.x.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 02, 2014 at 07:09 AM

    Hi Naveen,

    We tried with batch approaches, but faced a lot of problems with it. So finally we followed manual approach. open the query in query designer 7, then save it to migrate it.

    - You need to open workbook in 7.0 and accept the migration proposal.

    - Cleaning VBA WB migration program.
    - Need to work on NAV panes and text elements

    - Correct 3.X attributes which are incompactible with 7.0

    New SAP-GUI 7.3 doesn't contain the Bex 3.5 tools, so all Bex 3.5 users MUST upgrade and migrate if they want to stay on support for their SAP-GUI.

    Regards,

    Vipin

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.