Skip to Content

Crystal report import to ALV issue?

Hi,

there is a one .rpt file which was created and we are trying to import to R/3 system. i am getting the "load report failed" error. But, one R/3 report i opened in crystal and exported to desktop and did the changes and imported to the R/3 system that time it is working fine. i am not able to figure it out what is the problem for the .rpt file.

kindly help me on this so that i can use that .rpt as by template.

the only difference i can see in both crystal reports is

1. in crystal report the one which is giving problem datasource is "ALVNOINFOSET"

2. in crystal report which is successfully importing datasource is "report"

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Jan 02, 2014 at 07:24 AM

    Hi Sudha,

    Where do you import the .rpt files from?

    Does that report run fine in the CR Designer? If there are issues loading the report from R/3, please re-post the issue to the SAP R/3 space.

    -Abhilash

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.