Skip to Content
author's profile photo Former Member
Former Member

Infopackage Error: Structure 01 S 30000001 DFPS_DG3: No agent found.

Hi All,

Infopackage (0employee_attr) starts to give the following error. It is not loading data in PSA and request turns RED. It was working fine before and no one has transported / configured anything in ECC PRD.

Structure 01 S 30000001 DFPS_DG3: No agent found.

Any idea what this is error is about ?

Thxs

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 31, 2013 at 06:32 AM

    Hi,

    If you just triggered only 0EMPLOYEE_ATTR then data source was disturbed at ecc, so you need to activate your data source at ecc and replicate into bw side, activate your data source/transformations also at bw side.

    As my guess you may seen wrong error. above error may related to another data source. so please recheck the error and please share if its different one.

    but about error indicates as your data source was not active in source.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.