Skip to Content

How do I know which "Active Product Version" to choose?

I am running Solution Manager 7.1 SP9.

I am trying to setup a managed system running the application SRM 7 EhP1 on NetWeaver 7.02 into this solution manager server.

In SMSY the SRM server shows 4 "Active Product Versions"

EHP1 for SAP SRM 7.0

SAP EHP2 for SAP Netweaver 7.0

SAP GRC Access Control 5.3

SAP SRM 7.0

Should only choose one? Which one? The server has all four components loaded.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Dec 31, 2013 at 05:03 AM

    Hi Timothy,

    In solman 7.1, smsy is only for display , cant edit. All your modifications about the products should be done in Technical system editor ( LMDB) and product system editor.

    In your case, SRM 7 EhP1 on NetWeaver 7.02 is the Technical system, it might have one ore more product instances available, as per your case it was 4. its normally more than one.

    Some cases you might be having more than one technical systems also for example ( Dual stack ABAP or Java), such case we assign both technical systems to one product systems.

    if you want to understand the difference between technical system, product instanes, product system refer here

    As per SAP standard you are not supposed to change anything manually in Technical system editor for product instance assignment, It should reflect from SLD.

    Whereas in product system editor you can assign the product instances with the suggestions provided by Verification check.

    For your case, please proceed as below

    1. Execute Solman_Setup-> managed system configuration -> Select the system-> step 1

    2. Click display product system button -> edit

    3, Run the verification check from the left panel

    4. Add all the suggested product instances

    More reference follow the wiki

    Thanks

    Jansi

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 30, 2013 at 10:32 PM

    hello Timothy,

    sure you are on SP9? as I known SP9 was only released for Labs, not for customers or partners,

    you don't have to use SMSY, follow thats steps:

    -SMSY, delete the system

    -got to managed system and update SLD from RZ70

    -wait until technical system is download to LMDB

    -add product system

    -run Verification tool and fix warnings

    now you will see the system on SMSY correct

    regards,

    Luis

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.