Skip to Content
author's profile photo Former Member
Former Member

Property 'DELTACACHE' is deactivated in BEx

Hello Experts

I created on multiprovider having two cubes 0SD_C04 and 0IC_C03. When i created on query on this . i am not able to execute the query although mutliprovider is having data. I created very basic query.

i am getting warning for " delta method is not prossible for non- cumulative key figure.

Diagnosis

The query contains non-cumulative key figures. For logical and technical reasons it is therefore not possible to use the delta procedure for the cache.

System Response

Property 'DELTACACHE' is deactivated.

Procedure


Procedure for System Administration.



Kindly suggest .


Dixi.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 30, 2013 at 01:39 PM

    Hi Saurabh,

    Please go to RSRT->put query tech name->Properties

    Check whether Update Cache objects in Delta is enabled.You'll have to uncheck it

    Regards

    Anoop

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 31, 2013 at 04:57 AM

    Check this OSS notes : 1505587

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 31, 2013 at 05:44 AM

    Go to RSDIPROP t-code and choose your Multiprovider and uncheck "Delta Cache" check box.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.