Skip to Content

Delta Infopackage not working anymore

Dear all,

apparently after a system copy from prod to test our delta infopackage on the test system for 2LIS_11_VAITM is not working anymore. It says "Check: no successful initialization of the delta update took place". (I guess our provider forgot to process the delta queue for application 11)

Is it possible to repair the delta without doing an Init and a Full update? What do we have to do?

Regards,

Nicole

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    Posted on Dec 30, 2013 at 02:29 PM

    Hi and thanks for the helpful answers.

    Now there's is only one problem left. The delta infopackage doesn't only load data into an infocube but also into an DSO. For the infocube the reinit works but not for the DSO. Is there a way to repair the delta load into the DSO?

    Regards,

    Nicole

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 27, 2013 at 03:59 PM

    Hi Nicole,

    There is no chance to repair your init other than reinit.

    Any way its test system, you can do reinit. delete init if any exist at your info pack--> scheduler--> init options for source system.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 29, 2013 at 09:32 AM

    Hi Nicole

    Once the prod environement is copied to test also the delta pointers of the prod. system are copied (lbwq/rsa7) and hence your init/delta in your test system is gone. This is an expected behaviour. Unfortunately that leaves you with no other option then reinit.

    hope that clarifies

    Martin

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 30, 2013 at 10:02 AM

    Hi Nicole,

    I will assume that in your ECC test system there are no postings happening for SD module on day to day basis. And since you are doing system copy from production to quality BW, that means you will not mind data present in ECC quality. In this case, just do a init without data transfer which completes within a minute. Then delta is setup between quality ECC and quality BW which will work going forward. You don't need to do any full (except may be if there are any test postings, bring them alone using restrcited ull loads).

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.