Skip to Content
author's profile photo Former Member
Former Member

Data is not populating by executing BEx Queries made on 0FIGL_M30

Dear Friends,

Recently we had a system copy of BI.In it a multiprovider 0FIGL_M30 is there.On it many BEx queries were created.When we try to run the query,we are not getting any data.I have tried in system using RSRT tcode and also executed the same in BEx Analyzer.Actually this multiprovider consists of two Virtual cubes 0FIGL_V30 and 0FIGL_V31.Usually we cannot able to see the data on virtual cubes because these cubes will get data directly from the tables when we execute BEx queries.

I have reactivated the info providers 0FIGL_V30 and also 0FIGL_V31 and also multiprovider 0FIGL_M30 over it.But still no use.For this multiprovider we don't have any transformations.

Kindly suggest some solution how to populate data when we execute any query on multiprovider 0FIGL_M30.

Regards

Mohan Chand Reddy Avula

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Dec 27, 2013 at 11:50 AM

    Hi Mohan,

    Try to activate your virtual cube--> right click--> activate direct access, do the same for another cube.

    Later activate your multi provider and check the data. try to see data thru Tx - LISTCUBE.

    Mean while check about authorization also.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Mohan,

      virtual cube by right click--->activate direct access? is it disabled or you don't have rights to do activate.


      if possible, try that step and check data on your multi provider thru LISTCUBE or RSRT.


      one more thing for your bex query, have you any restrictions? if yes please check those things.

      Same restrictions you apply at ECC RSA3 and check the data.


      Mean while can you check your source tables have data?


      Thanks

  • Posted on Dec 27, 2013 at 02:41 PM

    You must have RFC authorization. I think it is S_RFC. You should assign authorization to connect to that system via Virtual Cubes.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 27, 2013 at 12:18 PM

    You might not have proper authorization to fetch data from Virtual cubes. You need to provide access for those templates in PFCG. Please search them in SCN.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      As you said system copy mean same cubes may existed at another server. so please check your Virtual cube design(flow). as my guess some thing wrong at your screen. for direct access, you need to set some properties while creating info cube and dtp level.

      for more information search on Google by using " virtual cube by direct access".

      Thanks

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.