Skip to Content
0

Update BW Modelling Tools on Eclipse to a Specific Version

Jan 17, 2017 at 02:44 AM

349

avatar image

Hi,

I tryied to update the BW Modelling Tools on Eclipse Mars from (1.16.7) to its latest version (1.16.8). Unfortunately, it doesn't seemed to worked well because most of the features are targeted for NW 7.5.

So I tried to look how to revert back to the old version, but I can't find how. Good thing that I got the backup version of my Eclipse so I overwrite the current installation with it.

So, did anyone know how to revert version, or only update to a certain version? Because the update list only contain the latest version. Maybe it can be done if I can figure out the URL for each version, but SAP doesn't seem to expose it.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Roland Kramer
Jan 24, 2017 at 03:00 PM
0
Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Roland,

Actually, I'm expecting that we can have a centralized repository in the HANA server itself, which can provide the correct version of the Eclipse component. This way, the eclipse component version would depends on the SAP Notes applied on the system, so there can be no mismatch version between the system environment and Eclipse/Hana Studio.

0

Hi,
It is possible to have such a Repository internally and don´t ask me how to do that.

We have this possibility within SAP and I didn´t saw so far to transfer this ton an external side

Best Regards Roland

0