Skip to Content
author's profile photo Former Member
Former Member

Not found the login/no_automatic_user_sapstar parameter in instance profile

Hello experts,

I am beginner in Basis,need your help to resolve the below issue in ECC 6.0.

When I created a new client and tried to login to that cleint with user SAP* and password pass but I couldn't make it.

I have followed below link http://scn.sap.com/thread/3342141 and I have tried to change the login/no_automatic_user_sapstar parameter value to 0 but I didn't found it any of the profiles existing in my system.

Please help me.

Thank you.

Add a comment
10|10000 characters needed characters exceeded

Related questions

7 Answers

  • Best Answer
    Posted on Dec 28, 2013 at 06:31 AM

    HI Shipa

    you have to import the all profiles first

    run RZ10 T-code ==> Import profiles ==> of active server

    then select the Default Profile

    Set the profile parameter login/no_automatic_user_sapstar =0

    save and Restart

    Best Regards ,

    AhMeD


    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 27, 2013 at 11:01 AM

    Hi Shipa

    Ensure that you have the parameter :

    login/no_automatic_user_sapstar=0 in your default profile.


    Instance restart would be needed. After that SAP* login should work


    Thanks


    Rishi

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 27, 2013 at 10:39 AM

    Hi Shipa,

    Try to add that parameter in the default profile and try logging with the SAP system

    Further you can check the below link .

    http://punarvasi.com/how-do-we-create-loginno_automatic_user_sapstar-parameter-and-set-its-value-to-0/

    Regards

    Ram

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 27, 2013 at 11:00 AM

    Hello

    Set the profile parameter login/no_automatic_user_sapstar with value 0 in the instance profile and restart the system.

    Regards

    RB

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 29, 2013 at 02:03 AM

    Hi,

    Check if you can see the parameter in rz11.

    68048 - Deactivating the automatic SAP* user


    As of Release 4.0:
    Only the login/no_automatic_user_sapstar parameter is supported for deactivating the SAP* user. If you enter the parameter in the default profile, it takes effect in all instances of the SAP System.
    The old login/no_automatic_user_sap* profile parameter has no effect.

    As of Release 7.0 (NetWeaver 7.0/2004s):
    The default value of the login/no_automatic_user_sapstar profile parameter has been changed (previously 0, now 1). To activate the emergency user, you must set the login/no_automatic_user_sapstar profile parameter to the value 0.


    You should see the above parameter as per your release.


    then check at os level if you can see in any of the profile and if not then add in instance profile.


    Do restart and then follow the below note to create new client.


    550894 - CC-ADMIN: Setting up a new client


    Thanks

    Rishi Abrol

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 29, 2013 at 04:49 AM

    Hi Shipa,

    If you cannot find the paramter "login/no_automatic_user_sapstar" in the default profile, you may add the mentioned parameter to the default profile (via same transaction RZ10), and make sure you save and activate the new version of the profile, followed by the application restart.

    Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 30, 2013 at 04:26 PM

    Thank you all!

    I have resolved issue with Ahmed help & below link

    How to login to a new created client? | SCN



    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.