Skip to Content
author's profile photo Former Member
Former Member

No records found for the search criteria entered

Hi Guru's,

i am in difficult position. Could you please help me.

I am creating new user request and searching the roles then i am getting error like "No records found for the search criteria entered"

My observation in Role Maintenance as below

Role Status - Production

Roles exist in system - Yes

provisioning allowed - Yes

Auto Provisioning allowed - Yes

Role Methodology - Complete

If i am change Role Status as Development, then i can able to see the roles in search Criteria.

But its not recommended. Do i need to maintain any thing. Could you please help me on this. Thanks a lot.

Regards,

Rupesh.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 26, 2013 at 10:38 PM

    Hi Rupesh,

    Please select production @ maintain Role status.

    Path: SPRO-->GRC-->AC-->Role Management-->Maintain Role Status and Production.

    Thanks,

    Rajesh Srisailpu

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 27, 2013 at 01:44 AM

    Hi Rupesh,

    As mentioned by Rajesh, go to the mentioned path and maintain as shown below. Even after that if you are facing any issue let us know.

    Regards,

    Madhu.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 27, 2013 at 02:15 AM

    Hi Rupesh,

    Please refer to the sap note-1649156 for the issue you are facing.

    Best Regards,

    Nandita

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 27, 2013 at 05:21 AM

    HI Rupesh,

    Please check the below Note, this is specific to your issue:

    1946552 - Roles with Development status also shown in search during Access Request

    Basically, you need to check the role status maintained in SPRO - IMS settings. Just keep PRD and remove DEV and TEST.

    This should resolve your issue!

    Best Regards,

    Shreya Gupta

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.