Skip to Content
author's profile photo Former Member
Former Member

Issues related to upgrading Crystal Reports to 2013

We have recently upgraded from CR 2008 to 2013. Upon running existing reports, we find that if a default date is used, the reports work correctly but if we attempt to edit the report with a current date, the date fiends get blanked out and no report is created. For example, if we use a default date of 03/30/2011 and attempt to change it to the current date, nothing is selected. Any help would be appreciated.

M. Wynn

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jan 01, 2014 at 03:07 PM

    Hi Mike,

    Not much to go on. It suggests you have no data for current date.

    Check the default settings in Report Options.

    Copy the SQL from Show SQL and paste it into a DB query tool and see what it gives you.

    Any subreports?

    Don

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.