Skip to Content
author's profile photo Former Member
Former Member

incorrect data

Hi All,

Please take a look on the Issue:

0employee info object is having an attribute, weekly working hours , showing 0.00 instead of 40.00 hours in BW .

To resolve this, In BW Dev I had changed code for 0employee_attr, in Exit_Saplrsap_002, I am getting correct values in Master table 0Employee after changes made. This masterdata infoobject is accessed in a Cube (as a Dimention employee). In BW Dev , report also showing value 40.00. Fine in BWD.

We transported the exit code in R/3 Quality system , we got correct data upto master table level in BWQ. But In the report it showing still 0.00.

Problem is why the values are showing incorrect(0.00) in BWQ report even it is correct values in Master tables(40.00).

1. Problem is why the same code is not showing correct values in BWQ?

2. Is any problem in transportation?( the changed code is already reflected in r/3 Quality also). Shall I do any other steps??

Please help me.

Thanks & Regards,

Siri.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 20, 2005 at 08:54 AM

    Hi,

    Did you activate master data after loading to BWQ?

    Vikash

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      <i>To do Daily activating masterdata after full loads, its risky thing?.</i>

      Usually you do not do full upload of Master data daily . If you want to do daily uploading of master data , use delta process instead of full upload.

      After uploading the master data , if there is any change to existing master data records (assume attribute is changed) , there will be two records for this key field in master data table (P table). One record with 'active' and another with 'modified'. untill you do activation you can not see the modifications in reports.

      With rgds,

      Anil Kumar Sharma .P

      Message was edited by: Anil Kumar Sharma

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.