Skip to Content

Hybrid app DCN issue in SMP 2.3 SP03

Hi,

We have few server initiated hybrid apps which is built on SUP 2.1.3. Now we have upgraded our server to SMP 2.3 SP03 and we are not migrating our hybrid apps, we keep it with the same version.

When we raise DCN it throws the "no workflow message is sent because no device is found to send the notification", But we do have the user and package also assigned to the user.

Please share if you have any ideas.

Thanks & Regards

Yokesvaran Kumarasamy

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Dec 24, 2013 at 01:08 PM

    Even after assigning the user with the app, the user has to activate the WF from mobile to get the notification. Have you checked this ? Try sending a manual notification from the Sybase workspace and check whether you are getting it in mobile.

    - Midhun VP

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.