Skip to Content
author's profile photo Former Member
Former Member

SC not visible under Development Configuration in CM Service

Hi,

In CM Services under development configuration,we have added custom

application (SC) "ABC". However, EP-BASIS-API is not visible

under this custom application eventhough EP-BASIS-API is already been

added as a buildtime dependency to this application in SLD.

On doing Check SCs in CM Services for ABC, it displayes

message saying "EP-BASIS-API / dependency does not exist in development

configuration". Clicking button 'Update Development Configuration' does

not help in displaying EP-BASIS-API under ABC.

Kindly suggest to why EP-BASIS-API is not visible in ABC.

Regards,

MR

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 25, 2013 at 05:20 AM

    Hi,

    Any suggests please...

    Regards,

    MR


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.