Skip to Content
avatar image
Former Member

"SAP" - "SAP Hana cloud" not available in Create New Server

Upon installing the additional components (SAP HANA on cloud tools) in Eclipse (Kepler), i don't see the drop down SAP - SAP HANA on cloud. Can some shed light. or let me know i can attach the screen shot if i m not clear. I think i did all pre-requisites but it seems there is something missing.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Dec 23, 2013 at 07:03 PM

    Was the installation of SAP HCP tools successful? Did you use SAP Development Tools for Eclipse - Kepler Software Repository as update site? If the answer is yes to both questions, please go to Help > Collect Support Information... and attach the generated zip file.

    Cheers,

    --Vlado

    Add comment
    10|10000 characters needed characters exceeded

    • Thanks! That was my problem as well, but I didn't realize at first that you were talking about renaming type of server "SAP HANA Cloud Platform localhost" (appearing in the openSAP course "Introduction to SAP HANA Cloud Platform (Repeat)") to "Java EE 6 Web Profile Server".

      So, finally I just did create the local server in my Eclipse for that course. However, I can't run any applications there, because Console says "Java version is not correct. The supported versions are 1.6 and 1.7", and I did install jre.1.8.0_65 when installing Java following course instructions (to do so I had to remove version 1.6 I already had). The point is that now new installations of Java 1.7 are not available http://www.java.com/en/download/faq/java_7.xml so now I wonder if there is any way to make the console run with that Java 1.8 version, otherwise I won't be able to follow the course (even in my old laptop with Windows Vista, because the new one with Windows 10 does not allow Eclipse to install the SAP HANA Cloud plugins to add the SHC server type) because I can't run local Java applications in my laptop.

      Anyway, thanks a lot for this help blog, it did really help to clarify and solve many issues!

  • Oct 24, 2015 at 10:22 PM

    Hi,

    seems I have the same problem now, but just for Windows 10 I am running. I tried the workarond to run in compatibility mode for Windows 8 and Windows 7, but this did not help, so it seems we will always be in a problematic stage using these tools...

    Add comment
    10|10000 characters needed characters exceeded