Skip to Content

NWBC 4.0 on Windows 8.1

Hi

I have problem with NWBC 4.0 after upgrading my windows from 8 to 8.1.

able to login but content is not showing properly ,it's showing some junk information now.attached a screen dump for reference.

i guess this behavior is due to IE11 and can't downgrade my browser to IE10 as it comes with 8.1 setup.

Is there any workaround for this?

Thanks

Gopi.

Capture.PNG (53.2 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jan 07, 2014 at 01:05 PM

    Hello

    what is you patch level on NWBC?

    I already seen and solved that by upgrading NWBC 4.0 patch level (currently PL11 is available on Marketplace)

    Best regards.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Pierre,

      I have applied the patch, can see the content properly. however another problem started, nwbc is hanging.

      for every action, getting message 'not responding' on top of the screen for 2 to 3 mins.

      Thanks

      Gopi

  • author's profile photo Former Member
    Former Member
    Posted on Dec 23, 2013 at 05:44 PM

    What junk? Someone has given the roles the descriptions you are seeing.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.