Skip to Content
author's profile photo Former Member
Former Member

Issue while installing SAP HANA cloud Tools in Eclipse

Hi All,

I have been trying to develop a Web Application from UI to Database and publish and run each developed increment on SAP HANA Cloud local runtime. I followed the procedure given in the the URL (http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/f0a09cc1-f60b-3110-06ad-8ea8c34c146c?QuickLink=index&… ) to install the HANA cloud tools in Eclipse. After I install the HANA Cloud SDK, I'm not able to set up the SAP HANA cloud runtime environment. The name of the server doesn't appear in my New Server Runtime Environment as it appears in the screen shot shown in the attached image. Why would this happen?

It would be helpful if you could help me with this issue.

Regards,

Swetha

screenshot.JPG (102.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 20, 2013 at 08:29 AM

    Hi Swetha,

    this mean that either tools are not installed, or they are installed, but for some reason cannot be started from Eclipse.

    Are you sure that you install tools from tools update site inside Eclipse>

    https://tools.hana.ondemand.com/kepler

    Regards,

    Dobri

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 30, 2013 at 09:01 AM

    Hello,

    I had this same problem I have not found the answer so I just installed Eclipse kepler and it works 😊

    Cdt,

    Lotfi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.