Skip to Content
0
Dec 19, 2013 at 12:51 PM

Error when executing Integration Framework

669 Views

Hello experts

After Integration Solution installation, by trying to execute Integration Framework on Server machine, following error is getting displayed:

Error HTTP 500 – Internal Error

XCE150 Error on execution of an 'on_authenticate' Bizflow: /com.sap.b1i.system.xc/bfd/dum_udef_autheticate.bfd, com.sap.b1i.xcellerator.XcelleratorException: XCE001 Nested exception: com.sap.b1i.bizprocessor.BizProcException: BPE121 BizFlow not found

Further details

Uri: bizstore: /com.sap.b1i.system.xc/bfd/dum_udef_autheticate.bfd

I have checked troubleshootingb1ic.pdf guide, but as far as I have seen none of the troubles identified on that document match exactly with the error I am facing. Point 2.1 "Error HTTP 401 Unauthenticated" is the trouble witch is closer to mine, as my error is also related to authentication, but this point refers to getting authentication error by launching Cockpit, which is not what I am doing.

There is also another point that could be related: Point 2.7 "Error HTTP 500 – Internal Error", as it is the same title that in my error. But this error is again supposed to be displayed when launching cockpit.

Anyway I have followed solutions steps for these two points, except for the steps witch require connecting to Integration Framework and check things on SLD, but anything has solved the problem as I am still facing same error.

Thanks in advance and regards