Skip to Content
author's profile photo Former Member
Former Member

Proble with App integrator

Hi,

I am using app integrator as pas iview,

my authentication is like

<System.protocol>://<System.server><System.uri>?ui=<User.UserID>

i need to pass the portal user ID to web application because the both user ids are same.

but portal ivew is not resolving the userid template, iview is passing the user id as blank.

Do anyone has the idea of how to get portal user ID in app integrator.

Thanks,

Damodhar.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 19, 2005 at 04:32 PM

    hi,

    can i use ui=<LogonUserId> in "url template fraction for user mapping" to get the portal id and pass to the url.

    Thanks,

    Damodhar.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 19, 2005 at 06:25 PM

    Hi,

    I have already tried it and the user id is passing to the web server, it seems the problem with the web server.

    it is working with the hard-coded URl, if we pass the same from the web app integrator we are getting permission denied.

    Thanks,

    Damodhar.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.