Skip to Content
author's profile photo Former Member
Former Member

HTTP Request to XI3.0 via SM59 does not RECEIVE Response.

Hi,

when trying to establish a HTTP-connection from an ERP-System (WAS 6.40) to the XI3.0 via SM59 (Using the Test-Tool), I don't RECEIVE an answer from the XI3.0

Opening the Connection: is working.

Setting the header fields and methods: is working.

Sending the dummy message: is working.

RECEIVING a response: system does not react.

What to do? My settings look like this:

Zielmaschine = IP-Adress of XI3.0

Pfadpräfix = /sap/xi/engine?type=entry

Servicenumber = 8000

Who can provide help? Thanks in advance, Peter.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Oct 19, 2005 at 04:15 PM

    Hi ,

    Is the service number correct? You can check that this is the same as the HTTP service on the XI box.

    SMICM -> GOTO (Menu) -> Services. Check the port for the HTTP service.

    Cheers

    Manish

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 20, 2005 at 07:55 AM

    Hi Peter,

    you just only used that test button? You should test with a real message. What content did you send with fetch? What do you want? ABAP proxys? Generate a very simple outbound proxy and call like described in documentation with a small abab program. Receiver determination in first step not neccessary.

    Regards, Udo

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.