Skip to Content
author's profile photo Former Member
Former Member

Search Help Symbol Problem......

Hi,

I created a SEARCH HELP in SE11. And I assigned this search help to a field in ZTable.

The Search help functionality is working when I Pressed F4 in input field.

**But the SYMBOL is not getting displayed.

Any suggestions please.....

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Posted on Oct 19, 2005 at 12:37 PM

    "Where" exactly is the "symbol" not being displayed. In a selection screen of a custom program, in a dynpro, in SE16? I have had this problem in the past. I don't know exactly what I did to fix it, but eventually it appeared.

    Regards,

    Rich Heilman

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 19, 2005 at 12:37 PM

    where is the input field?

    on a custom screen....on a selection screen...or on the table entries screen?

    what was the status of the previous post regarding this?

    rgds,

    PJ

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 19, 2005 at 12:39 PM

    Are you speaking about the symbols that appears on the field when it's displayed ?

    It's a module pool?

    bye enzo

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 19, 2005 at 01:30 PM

    I met with similar problem. I inserted to my program command:

    at selection-screen on value-request for <field>.

    Activated program, symbol appeared. Deleted the command AT SELECTION-SCREEN..., again activated program and symbol remained visible...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.