Skip to Content
avatar image
Former Member

Inspection Lot unable to Results Recording using Tx.QE51N.

Hi Friends,

I have issue where in unable to perform results recording for  the inspection lot.

Initially,sample was not created for the IL and sample was created by reset the sample.

Inspection Type:01(GR_PO) and now status of the Lot:REL  CALC SPRQ CROK HUM.

When we give inspection lot number in QE51N,system says No entries Found error.

I have checked the tasklist and inspection plan control axis ,seems to be correct.

I need to process the results recording for the IL.

Please help me on this.

Thank you

BR,

Siddartha

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Dec 18, 2013 at 05:28 AM

    Hi,

    Execute the worklist QA32 for the material and in output select the inspection lot and use the change results icon in the top for results recording and revert with your observation.

    Regards,
    Ravi Kumar C.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Ravi

      Thanks for your response.

      I have already tried using QA32,but this will lead to RR screen and this is not working out.

      I think the issue is with inspection plan and MIC.Im not sure,working on the same.

      BR,

      Siddartha

  • Dec 18, 2013 at 06:30 AM


    hi Siddharth,

    Check your entries, is there any entry like, Lot created on dates, plant, Maximum No. of Hits which is filtering your Inspection Lot.

    Amol

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 18, 2013 at 08:14 AM

    Hi Sid

    Can you post the screenshot of msg and status of inspection lot.?

    Regards

    Manish

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 20, 2013 at 05:48 AM

    Hi,


    Pl ensure MICs are assigned to inspection plan which is assigned to this inspection lot. That could be the reason behind not finding this inspection lot in QE51N.


    Besides, make sure no other entries are made in the selection screen. Remove all entries, go to inspection lot tab, nothing in any field but inspection lot number only, execute.. You'll find it if master data is correctly maintained.


    I'm not still able to follow your comment where you said that its not working in QA32 and it will lead to RR screen.


    ntn

    Add comment
    10|10000 characters needed characters exceeded