$(function () { pageContext.i18n.modTalk = 'moderation talk'; pageContext.i18n.replyToComment = 'Reply'; pageContext.i18n.modTalkEmpty = 'moderation talk is empty'; pageContext.url.getModTalk = "/comments/%25ID%25/listModTalk.json"; pageContext.url.possibleCommentRecipients = "/comments/%ID%/possibleRecipients.json"; pageContext.url.commentEdit = '/comments/%25ID%25/edit.html'; pageContext.url.commentView = '/comments/%ID%/view.html'; pageContext.i18n.commentVisibility = { 'full': 'Viewable by all users', 'op': 'Viewable by the original poster', 'mod': 'Viewable by moderators', 'opAndMod': 'Viewable by moderators and the original poster', 'other': 'Advanced visibility', 'dialogTitle': 'Comment visibility', 'selectGroups': 'Visible to groups', 'selectOther': 'Other recipients', 'selectOriginalPoster': 'Original poster', 'selectModerators': 'Moderators', 'selectAssignees': 'Asked to answer users' }; pageContext.i18n.commentMenuLabels = { 'comment-edit': 'comments.menu.edit', 'comment-delete': 'comments.menu.delete', 'comment-convert': 'comments.menu.convert' };pageContext.i18n.answer= { bestAnswer: 'Best Answer', controlBar : { accept: 'Accept', unaccept: 'Unaccept', acceptCommand: 'Accept this answer as correct', cancelAcceptedCommand: 'Remove this answers accepted status' } }; window.croles = { u: false, op: false, m: false, og: false, as: false, ag: false, dc: false, doc: false, eo: false, ea: false }; tools.init({ q: { e: false, ew: false, eo: false, r: false, ro: false, d: false, dow: false, fv: false, c: false, co: false, p: false, tm: false , ms: false, mos: false }, n: { f: false, vf: false, vfo: false, vr: true, vro: true, c: false, co: false, vu: false, vd: false, w: false, wo: false, l: false }, c: { e: false, eo: false, d: false, dow: false, ta: false, tao: false, l: false }, a: { e: false, ew: false, eo: false, d: false, dow: false, a: false, aoq: false, ao: false, tc: false, tco: false, p: false, tm: false }, pc: croles }, { tc: true, nsc: true }); commandUtils.initializeLabels(); }); Skip to Content
avatar image
Former Member

Contract distribution incorrect

Hello! When I distributing contract from SRM to ERD, I have error in BBP_PD "Distributing incorrect". In RZ20 I have error "Different processing times defined for BLAORD and CONDA" "Application error in back-end system ERDCLNT700 (SAP SRM outline agreement 4400000137)".

In ERD I have no any errors in BD87, SMQ1/SMQ2, RZ20. I have no IDocs. And I dont have idea what to do.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Dec 17, 2013 at 11:42 AM

    Check partner profile settings for message types BLAORD and CONDA in both systems.

    Regards,

    Sheetal Chawda

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 20, 2013 at 02:15 PM

    Hello,

    Please check in ERP transaction WE20, that the partner declaration for your SRM System is active. This caused this error for me once.

    Open "Partner Type LS" in the "Partner Profiles" tree and select the logical system of your SRM system. On the right side in tab "Classification" the partner status should be set to "A" (active).

    Kind regards,

    Karsten

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 23, 2013 at 05:53 PM

    Hi,

    Some initial Questions from my side.

    1. Which SRM version are you on?

    2. What is your erp version defined in System Landscape system type?

    Note : If its above erp_4.0 then Contract goes via webservices and SA via idoc , otherwise everything goes via idocs.

    3. What are you transferring Contracts or Scheduling Agreements?

    Note : If Central Contract - It gets transferred via webservices ( PI/Non PI) and if its SA then it gets transferred via IDOCS ( distribution model needs to be created in ECC)  all this for SRM 7.0 and ECC EHP4 onwards.

    Regards,

    Naveen

    Add comment
    10|10000 characters needed characters exceeded