Skip to Content
author's profile photo Former Member
Former Member

S & H Ed cess were not appearing in t code J1IIN

HI Gurus,

Can any one explain why S & H Ed cess were not appearing in t code J1IIN

Thanks in advance,

Ravi

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2013 at 10:55 AM

    Hi,

    Go to India-->Basic Settings-->Determination of excise duty -->Maintain excise defaults and Maintain condition types for Ecess in ECS AR and SECess in A/R AT1 cond columns for your tax procedure TAXINN or whichever you are using.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 14, 2013 at 06:15 AM

    Dear ravi,

    Firstly whether these Cess/SH.Ecess. are coming/not in your Invoice - Pl Check.

    If Yes---

    1.then we need to assign the relevant Condition types in Classify condition types section in the path (Log-General>>>tax on goods movement>>.India>>>Basic settings>>>Determination of Excise duty>>Condition based excise determination>>>Classify Condition types)(If It is not maintained here-- system will search for Excise Defaults section in same path up to determination of excise duty)

    Here you need to assign The excise condition types (Individual and Total) to the respective Condition names here--there by system can carry the excise amounts from Commercial invoice to Excise Invoice.

    If No--

    2. Then you need to check whether The relevant tax codes has been assigned to company code or not--Pl check(same path)

    Phanikumar

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Phanikumar,

      Yes, missing the relevant Condition types in Classify condition types, which is not maintained.Also wrong path maintained.

      Now, I have corrected with given spro path & get the value of S & H Ed cess in excise invoice creation(t code j1iin)

      Thanks bosses......

      Ravi Warudkar

  • Posted on Dec 14, 2013 at 06:08 AM

    Check in the definition of excise registration the field AT1 is ticked or not.

    If it is not checked usually you will not get this.

    Goto SPRO->Logistic general->Tax on goods movement->India-> Basic settings->Maintain Excise registration->goto the relavant excise reg and check the field liable for AT1

    Thanks

    Srinu.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 14, 2013 at 07:20 AM

    Moved from SAP ERP Sales and Distribution (SAP SD) to Internationalization and Unicode. Please post all your CIN related queries here.

    G. Lakshmipathi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.