Skip to Content
Dec 13, 2013 at 12:47 PM

Views > Crystal Reports not selectable



my customer would like to start using Embedded Analytics (for one specific case right away and if successful, it might be used for other cases as well).

I first read blog posts, customizing info as well as some of the Help pages and basically tried reproducing the following (both well explained by @Tammy Powlas):

However I cannot select Crystal Reports. With regards to the SFLIGHT example I figured it was due to the fact that the BCS3 InfoSet is not BI Enabled in our system, so that's why I started the other example as well. There I simply don't have Crystal Reports available.

I have downloaded Crystal Reports Viewer version 2011 SP08 (that's most likely the version the customer will be using) on my laptop (Win 8.1 64bit).

(We're on ECC 6.0 Enhancement Package 6)

The basic configuration (transaction RSRTS_ACTIVATE_R3IS) has been done (DEV client 200):

And the customizing settings were carried out as well:

I've actually enabled Crystal Reports in the previous SPRO entry as well (as described in…).

The reports are run in DEV client 220 (as client 200 does not contain transaction data). To make sure this "error" has nothing to do with the clients, I have transported (and verified) my customizing settings to our QAS environment and ran the reports there as well. Same result.

Does anyone have a clue as to what I am missing (or doing wrong) here?

Kind regards,



customizing.JPG (34.1 kB)