Skip to Content
avatar image
Former Member

Record syndicating daily in Syndicator

Suppress unchange record option is enabled in MDM Syndicator but data is syndicating daily how is it possible?😕

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 16, 2013 at 09:18 AM

    Hello Ravi,

    Got the solution.Key mapping is not enabled for the specific main table in console thats why record was syndicated continuously

    Regards,

    Keerthi

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 13, 2013 at 03:09 PM

    Hi Keerthi,

    Answer to this can lie in -

    1.Port setting - check for the suppression mode change in Console.

    2.Data Model - check if related Main table data in linked/unlinked causing an update.

    3.Scheduled updates - some nonuser changes are causing updates

    4.Map property change.

    Thanks,

    Ravi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Ravi,

      In Console Port Setting processing type has been set as automatic-daily.

      Linked/Unlinked data has not been changed having only 2 records that has been syndicated daily.There is no change in the record.(If there is no change in data it should not be syndicated same data is syndicating daily in Archive location)

      In map property suppress unchanged record option has been enabled.

      Record has been syndicating daily for this specific map alone in both development and quality.

      Other than this what we need to check?

      Thanks & Regards,

      Keerthi