Skip to Content
0
Dec 12, 2013 at 11:23 PM

Problems applying an SAP Oracle Bundle Patch...

438 Views

Dear Experts,

please guide me to solve the following issue:

On a perfectly clean installation of NetWeaver 7.0, running on Solaris 10 x86 and Oracle 11,

(distributed environment - DB and OS are running on different hosts, there is no cluster)

I am trying to apply the latest bundle patch for oracle, as recommended by the installation

guide:

$ORACLE_HOME/MOPatch/mopatch.sh -v -s SAP11203P_1312-20009983.zip

...

Patch Installation Status:

--------------------------

Failed to install 1 of 92 patches:

SAP11203P_1312-20009983.zip!

SBP_112038_201312!16902043!13343438

OPatch log file:

<could not determine>

Of the patches mentioned above, patch

SAP11203P_1312-20009983.zip!SBP_112038_201312!16902043!13343438

failed to install since OPatch experienced a fatal error. Please

refer to the corresponding OPatch log file to see whether OPatch

was able to completely restore the Oracle Home to a consistent

state.

If OPatch was not able to restore the Oracle Home, follow the

instructions provided in the OPatch log file to manually restore

the Oracle Home.

DO NOT TRY TO RUN OPATCH OR MOPATCH AGAIN BEFORE THE ORACLE HOME

WAS COMPLETELY RESTORED, AS THIS MAY RESULT IN AN INCONSISTENT

ORACLE HOME, WHICH CANNOT BE RESTORED TO A CONSISTENT STATE.

RESOLVE THE FATAL ERROR FIRST BEFORE TRYING TO RESOLVE ANY OTHER,

NON-FATAL ERRORS OR PATCH CONFLICTS.

Contact Oracle or SAP Support if in doubt whether your Oracle

Home is in a consistent state.

Basically, what happens is, that on the first patch there is a fatal error and all the

others are being skipped due to the previous error. But it doesn't say nothing more

specific, but fatal error and the logs which I found contain exactly the same as the

output above...

Has somebody ever encounter a similar situation ? Can you give me some idea what

to do, it is not a permission problem, as the .zip file has permissions 777 and the

owner is oraSID:dba.