Skip to Content
avatar image
Former Member

Stock in QI but no inspection Lot created

Hi All,

I completed 101 movement for a Material, the stock now is present in Quality. However, there is no inspection lot created.


in the QM view for the material in mm03, the inspection type is - GR(No HU) to QI Stock and 008: stock transfer inpection lot

thanks,

NN

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Dec 12, 2013 at 12:36 PM

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 12, 2013 at 12:50 PM

    Hi,

    Did you just say that you have made 101 movement and inspection type 08 is activated on the material?

    Surely you won't get an inspection lot in this case. 08 is for stock transfer inspection and 101 in basically for GR.

    If I understood it other way, since I assume you are also using customized 01 inspection type and you are talking about no inspection lots for this. OK. I can see your Control insp lot is set to 2 i.e for each material and batch. So only one inspection lot for material and batch.

    You did not mention whether you are generating batches with different numbers or same number. And your qty is also in QI, so therefore pl recheck QA32. Remove initial date, insp lot origin data. Enter only material and batch details, nothing in max no of hits & select all inspection lots and execute.

    ntn

    Add comment
    10|10000 characters needed characters exceeded

    • Hi, I would like to take my statement back where I said that 08 inspection cannot be generated with 101 movement type. This is not true and 08 can be triggered on the basis of 101 (stock transfer order) when receipt indicator is X. Pl correct it at your end and I'm sorry for that.

      Check in config settings if inspection is de activated for this movement type. Also check the same in OMJJ. If everything is correct, check the stock type during GR as I earlier stated.

      besides, pl confirm the queries I asked in just previous post.

      ntn

  • Dec 16, 2013 at 10:33 AM

    HI,

    Ref to above screenshot,remove the Tick mark from prefered Insp.type,then try the scenario.

    Regards,

    M.Arunkumar.

    Add comment
    10|10000 characters needed characters exceeded