Skip to Content
author's profile photo Former Member
Former Member

J2EE Engine view error

Hallo,

I cannot connnect to remote J2EE Engine with J2EE Engine view in NWDS 2.0.9. I can deploy on same server on port 80 and I can debug on port 5000.

When I set SAP J2EE Engine port in preferences to 80 I get error: "The message server did not respond within 60 sec.."

What's the problem?

Best regards,

Josef Motl

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 19, 2005 at 09:42 AM

    Hi,

    You use a wrong message server port. The message server port of the j2ee engine is 36<instance number>, e.g.

    3601 for instance 01, which is the instance number of the message server (the dispatcher).

    regards,

    daniel

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.