Skip to Content
0
Oct 18, 2005 at 02:56 PM

:-( dbmcli db_start error 1058

50 Views

dbmcli db_start error 1058

---

Trying again and again ..., on Windows XP SP2, to install WAS 64 SP9 from the SAPPRESS cd I get an error and I get the same error at exactly the same place when trying to install WAS 64 SP11 downloaded from SDN.

I meanwhile have experience of retrying and of running uninstall.exe, stopping services "SAP DB WWW" or "XServer", running <CD Drive>:cleanup.exe and trying to recognise something in regedit.exe : nothing helped.

Can anyone tell me where I can read up on this?

---

The error occurs in Phase 6 of 29 with displayed message "MaxDB: putting database cold...".

XCMDOUT.LOG says:

"dbmcli.exe -n <mycomputer> -d J2E -u CONTROL,******** db_start

ERR

-24994,ERR_RTE: runtime environment error

1,'J2E' could not be started, rc = 1058 "

Some 30 seconds before that, sdbinst.log had noted:

"installation of MaxDB Server finished successfully".

A minute earlier sdbinst.1.log had noted:

"installation of MaxDB Runtime For SAP AS finished successfully Tu, Oct 18, 2005 at 15:42:07

please reboot your system for the changes to take effect!".

---

I would much appreciate any clue as to where to look to follow this thru.

I have tried searching for the above error here and for dbmcli here and for "phase 6" and for "db_start".

I have read https://www.sdn.sap.com/sdn/weblogs.sdn?blog=/pub/wlg/2086. [original link is broken] [original link is broken] [original link is broken] [original link is broken] [original link is broken] [original link is broken] [original link is broken]

I am on GMT+1 always.

I have tried Armin Groll's command "dbmcli -d J2E -u control,control db_state" (db_start produces the above error) and get "OK State OFFLINE".

---

Thanks for any help.