Skip to Content
0
Dec 12, 2013 at 05:07 AM

Installing Information Steward 4.2 SP1 against BI4.1 SP2 on same machine

19 Views

Hi,

Has anyone tried this installation combination yet? I am trying to install IS in this scenario, and am getting a Critical pre-req check error about the BI4.1 version.

According to SAPNote 1740516, this combination is supported.

I have successfully installed Data Services 4.2 Sp1 on this box.

Am I missing something, or is this a product issue?

Thanks

Warwick