Skip to Content

ODS reactivate Login again.

I activate or re-activate an ODS object it prompts for login. ODS is the only object where a login is prompted on every activation. Also at the time of the re-activation, my login is still active in BW. I can reactivate any other objects and it works without prompting for login credentials. Is this related to login and servers authentication?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2013 at 04:33 AM

    Hi,

    Was this system copied from any other system . If yes than i can think that not all the system copy steps were done.

    Have you check the RFC are working correctly what might be point to the source system related to ODS object.

    try to run the trace and see if you can catch some thing in st05.

    Thanks

    Rishi Abrol

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.