Skip to Content
author's profile photo Former Member
Former Member

Reports excuting in different sap version

Hi All,

I am downloading Reports from 3.1G to SAP R/3 Enterprise version and executing. Many reports not giving me the output even data is available. Can anyone tell me what could be the main reasons, if anyone already come across.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 18, 2005 at 01:19 PM

    Are your programs able to generate on 47 Enterpirse ( and are they syntax error free ). ABAP has changed a lot since 3.1G . I guess you will have to adjust those programs manually . It there is no syntax error and still no output then I would suggest debug one or two of them.

    Cheers.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      I don't think it's easy to know why. We should see these program.

      I worked on several upgrade projects from 3.1 to 4.6 or 4.7, I generally believe if they are custom programs shouldn't be particular problems, but if they are std programs it could be several problems: for example it should be a different logic flow to extract data.

      Max

      Message was edited by: max bianchi

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.