Skip to Content
author's profile photo Former Member
Former Member

EH&S Overflow in the text boxes occurred during generation of the label.

Hi all,

We have the message mentioned above that it started to pop up some days ago and we do not know the reason. It is happening to us linked to some specific labels but I cannot see the cause/effect relation.

As soon as I choose one material and plant within transaction code CBGL_MP01, a bunch or messages with the text mentioned above are popping up. The error message mentioned a specific Report Generation Variant , Label Category and Label Stock. I have checked all these mentioned variables and everything seems to be OK. I am very confused.

Can anyone help, please?

Thank you so much in advance.

Kind Regards,

Mariano Saez

Add comment
10|10000 characters needed characters exceeded

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 11, 2013 at 05:43 AM

    Hi !

    Exactly what was your error message...?

    There could be any of the following reason for such "overflow" error message is report generation.

    1. "Label Printing Data overflow" -

    If the Data to be printed on the Label does not fit in the space available, you will get this "Data overflow" error.

    Soln: The system will pop up the data overflow message and ask you to remove some of the validity area.

    However, you can force the system to print ahead with the label printing without removing any validity area.

    Have a look at here,

    consolut - C_EHSG_MP1 - EHS: Label Printing

    Printing Labels - Product Safety (EHS-SAF) - SAP Library

    2. Overflow Warning for Automatic Character Sizing:

    If the text still does not fit in its text box when it has reached its minimum size after automatic character sizing, the system will log this as warning.

    Soln: For that, you need to do some changes in WWI.INI.

    3. Program error:

    As Mr.Balaji has explained, it could also be due to program error. Have you upgraded your WWI Generation server recently...? If so, is that the latest patch...? Check it out.

    If your issue persists after trying out these options, post more of the issue with possible screen shots.

    Regards

    Subash Sankar.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Subash,

      You are fully right. The error was due to the character sizing. A workmate did something in a template by using the dynamic text funcionality. Once it was deactivated, the problem vanished.

      Once again, thank you so much for your accurate explanations.

      Best Regards,

      Mariano Saez

  • Posted on Dec 10, 2013 at 05:24 PM

    Hi Mariano

    You are getting this message due to programme errors in wwirfcsv , wwirfcsvu,wwirfcsvc &wwisvcu.


    What is the version & Support pack level of your WWI configuration . upgrade your wwi configuration. Refer the SAP Note: 568302 for current version of wwi



    Balajee



    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2013 at 11:33 AM

    Hello again Subash,

    Talking about the three possible reasons you mentioned, we noticed today we are still facing the same overflow problem and thinking know of exploring a possible error in the server as a patch was installed last Sunday.

    I would like to ask you about the need of doing some changes in the WWI.ini file. What kind of changes could you suggest me based on your experience, please?

    Thank you so much.

    Kind Regards,

    Mariano Saez

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi !

      If you had found the problem was with “Automatic Character Sizing”, then you need to “adjust” the ‘minimum’ & ‘maximum’ font size till all the possible data that would be displayed in the text box fits-in properly.

      Or

      Have you upgraded your wwi server to the latest WWI server version (as of now it is EHS WWI 3.2 SP 32 HF). Upgrade to the latest. If the problem continues or the problem actually occurred after the upgrade, start an OSS.

      Regards

      Subash Sankar