Skip to Content
1
Former Member
Dec 10, 2013 at 10:12 AM

Installing BI Platform 4.1 on Red Hat Enterprise Linux Server release 5.4 - Library Error

109 Views

Hi everyone,

I need your help/assistance. According to Install Guide several libraries are needed:

  • compat-libstdc++-33-3.2.3-69.el6.i686
  • compat-libstdc++-33.i686
  • compat-libstdc++-33-3.x86_x64
  • glibc.i686
  • libstdc++.i686
  • libX11-1.3-2.el6.i686


The problem is that these libraries seem not to be for Red Hat Enterprise Linux Server release 5.4 (Tikanga) as I am getting following message.



Do I need different libraries for release 5?

Thanks Bhagat


Attachments

Librarz Check.jpg (33.6 kB)