Skip to Content
author's profile photo Former Member
Former Member

Problem with transport of XML Forms

Hi

I have a major issue with my dev and prod portal

In our development portal, I have created some XML Forms and 400 documents with custom properties stored in different folders which I would like to transport to our production portal.

XML Form

1. I created a ICE package for my XML Forms

2. Transported them to prod and generated the XML Forms in prod

3. I have set the Forms availability

4. Is able to create a new document in prod based on my XML Form

Properties

The custom properties which I need are transported to prod and folder vailidity path is set

Documents

1. I created a ICE package for my XML Forms

2. Transported them to prod

BUT THAT DOES NOT WORK AS I WISH:)

For two of my folders, the documents are shown and works as they are supposed to do, but for three of the folders the documents are shown with a cryptic name .xml

I have been searching around for a long time and are not able to see a similiar issue

Any ideas where the error might be?

Regards

Kay-Arne

Could this issue have something to do with the fact that the XML Formsbuilder in Dev is set with Norwegian names for all the properties and the XML Formsbuilder in Prod is set with English?

Message was edited by: Kay-Arne Aarlie

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 18, 2005 at 09:45 AM

    hi

    please visit sevice market place and use migration tools for such type of transport generally when you are using the ICe you have to change syndicator co.xml file to your host name and configure the services.Go migration section in service marketplace it may help you specifically KM contents.please don,t forget to give points

    With regards

    subrato kundu

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Kay-Arne,

      do you have checked, if on your destination repositories the property service is activated? If not, then the items can not store properties. This could be a reason for the

      ".xml" displayname of your XMLForms items.

      Kind Regards

      --Matthias

  • author's profile photo Former Member
    Former Member
    Posted on Oct 18, 2005 at 11:43 AM

    hi again

    http://service.sap.com/swdc ->Download ->SupportPackages and Patches -> Entry by application Group->SAP Netweaver ->SAP NETWEAVER->SAP Netweaver 04 ->Entry by component->EP Migration

    Support Packages and Patches

    SupportPackages and Patches ->SAP Netweaver ->SAP NETWEAVER->SAP Netweaver 04 ->Entry by component->EP Migration

    Download the Archives

    Extract the archives with SAPCAR .The tool can be downloaded from http://service.sap.com/patches -> SAP Software distribution center ->SAPSupport Packages and Patches -> Entry by Application group additional Components

    The archive contains the migration tools

    with regards

    subrato kundu

    please don,t forget to give points

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.