Skip to Content
avatar image
Former Member

iPad Agentry 6.1.3 need same version on server side?

Hi,

I update ipad Agentry app from ??? to 6.1.3.

then below error happened.

Requesting Public Key form Server

SSL Invalid Chain (*actually localized words appear)
Communication error(14)
before update it works fine. To fix this issue what should I do ? Does iPad Agentry 6.1.3 need same Agentry Server version ?
Thanks
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 10, 2013 at 11:30 AM

    Hi Takayoshi,

    As per my understanding, all the components of Agentry platform (Client, Server, Editor, ATE) should be of same version.
    So if you have updated your client to 6.1.3, you should be using the same version (6.1.3) of the server as well.

    Someone please rectify if I am wrong.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Sourav,

      Thank you for your reply.

      I understand that to solve the problem I upgrade Server side to 6.1. 3 or downgrade iPad app to before version.

      I will challenge both way.Off-course I will prepare the both environments

      Thanks

  • Dec 10, 2013 at 03:54 PM

    If you are using Agentry 6.0 on the server then yes you should also be using the Agentry 6.0.x client on the iPad.

    In this case, with 6.1.3 there was a change in the certificate handling that requires the iPad client to be able to validate the certificate from the Agentry server.  You will need to have the correct certificate setup in place before the client will connect to your Agentry server.

    See this thread for more details about this issue.

    Add comment
    10|10000 characters needed characters exceeded