Skip to Content
0
Former Member
Dec 09, 2013 at 12:13 PM

Sap GUI 7.3 rev 5 don't start

46 Views

Hello,

I have updated to SAP GUI Java 7.30 Rev 5 on my macbook and got the error at start.

Is that new revision bug?

Attachments

Error.png (144.6 kB)
Error.png (144.6 kB)