Skip to Content
author's profile photo Former Member
Former Member

First connection to content server slow. up to 30 seconds

Hi There

Facing following problem. When I wanna view a document of a material(MM03->additional data->document data->linke documents) the first call takes up to 30 sec. Every further call is fast (up to 1 second). At the first call of any document I see in SMGW that there is a connection opened. If this connection closes, the next call of a document also takes up to 30 sec. Connections to ContentServer is fast (SM59 -> Connection Test).

Where do I see what makes this call slow?

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jan 20, 2017 at 01:21 PM

    Hi Lino,

    based on my experience this seems to be related to the SAPHTTP connection. The first display of an original needs more time to startup the connection. As soon as it is up the next attempts are quite faster.

    Maybe the reports in SAP note 164203 and an upgrade of the SAPHTTP could be useful.

    Br

    Christoph

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 25, 2019 at 12:34 PM

    Hi.

    I got the same problem.

    Do you resolved?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.