Skip to Content
author's profile photo Former Member
Former Member

Correspondence: Problems with WebEditor

Hi experts,

after upgrading from EHP4 to EHP7, we are faced with a strange problem: When somebody tries to edit a letter template in correspondence activity via WebEditor, some formatting options are not applied to the smartform (PDF). This problem occurs only in IE9 and Firefox. When you save the template in Chrome and have a look at processed smartform, everything looks fine. Could that be a problem of WD4A?

Regards Michael

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Dec 06, 2013 at 11:37 AM

    Hi Michael,

    Sounds like it because we use here the text editor from BC-WD*.

    A possible solution could be to implement the latest unified rendering note, see also Unified Rendering Notes - Which one to apply - Web Dynpro ABAP - SCN Wiki

    Regards,

    Nicole

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.