Skip to Content
author's profile photo Former Member
Former Member

Process Chain not running in background

Hi...

Previously, the process chain was running every night at 1 am. As per the user request, I ran it in the middle of the day around 4 pm. After that I reset the time by doing the following.

I double clicked on the Start Process ->change selections -> gave the time 1 am...set the period values as daily, saved it. Activated the process chain.

But, unfortunately the process chain is not running in the background daily.

Is there anything I missed...to make the process chain run daily night at 1 am in the background?

This is in the production and I urgently need to rectify this problem.

Thanks,

Sai.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Oct 17, 2005 at 06:55 PM

    Hi Sai,

    After activating the chain, you need to schedule it, else it will not run as per your set expectations. Click the Activate and Schedule button (F8) for this process chain. (You may need to change the start date and time )

    Hope this helps...

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 17, 2005 at 07:05 PM

    Did you check the "Periodic job" parameter in the start conditions of your Start Process in the Process Chain? Otherwise, when you activate and schedule the job, it will only run once when you specify the specific date and time, and will not reschedule.

    Hope this helps.

    Message was edited by: George Shannon

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.