Skip to Content
0
Dec 05, 2013 at 08:39 PM

Arabic Language installation on EHP5

132 Views

Hi Friends,

I have installed Arabic language using SMLT sucessfully

in the next step when i run the program RSTLAN_IMPORT_OCS i get around 500 red markings saying "Must be imported"

all theses packages are starting from from SP 1 to 3(all in red) , during the installation EHP5 (Fresh installation done during 1yr back )it was with SP3

so i dont have the SP's

Current SP in the system is 10 (i have the SAR files 4-10)

Question?

do i need to download this support packs from 1-3?

is it mandatory to run RSTLAN_IMPORT_OCS?

kindly give your expert advice.

Regards,

Rajan