Skip to Content
0
Former Member
Dec 05, 2013 at 05:55 PM

Dashboards 4.1 Xcelsius has stopped working Appcrash

236 Views

Hello BI Experts

I have installed Dashboards 4.1 SP01 on a windows 2008 R2 Standard 64bit with Office 2013 32 bits

But the Dashboards program has not worked even once and I always get the following error when I run the program :

Xcelsius has stopped working:

Windows can check online for solution to the problem

Close the program..

And then the program closes…

======

Problem signature:

Problem Event Name: APPCRASH

Application Name: Xcelsius.exe

Application Version: 14.1.1.1036

Application Timestamp: 5200d2ca

Fault Module Name: Xcelsius.exe

Fault Module Version: 14.1.1.1036

Fault Module Timestamp: 5200d2ca

Exception Code: c0000005

Exception Offset: 0017d559

OS Version: 6.1.7601.2.1.0.272.7

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

=====

I can see from task manager that the excel.exe -32 process runs in background when the program is invoked and I also kill this process before relaunching the dashboards program.

I have repaired/reinstalled the dashboards couple of times already!

Prior to installing Dashboards, I have also installed the BI platform and all other client tools including Crystal Reports 2013 ( & Lumira 64 bit ) on the same server. They all work just fine.

Please help.