Skip to Content
avatar image
Former Member

jsdk version

Hello,

I´m just preparing the PI installation and the installation guide doesn't make reference to the installation of a jsdk version. In previous installations, I always installed the last jsdk 1.4.

In the screen of select the JCE Unlimited Strength Jurisdiction Policy Files

Specify the location of the Java(TM) Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy File for JDK vendor SAP AG and JDK version 1.5. Enter the absolute path to the archive. Note that you must not unzip the archive.

Then, I need to install the last version of 1.4 or 1.5?

Thanks a lot.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Dec 04, 2013 at 12:17 PM

    Hi Ruben,

    In  PI 7.3  the Jdbc drivers compatability jar required JDK 1.6. So, you should have JDK 1.6.

    Regards

    Ram

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 04, 2013 at 12:17 PM

    Hi Ruben

    Kindly check the PAM  http://service.sap.com/pam refer the below screen shot& SAP Note   1495160 - SAP JVM as replacement for Partner JDKs 1.4.2

    Regards

    Sriram


    pastedImage_0.png (99.8 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 04, 2013 at 12:29 PM

    Hi.

    Please check the below note.

    1920326 - Oracle JDK support agreement terminated

    Thanks

    Rishi Abrol

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 04, 2013 at 02:43 PM

    Thanks for your answers.

    PI avalaible version are 7.1 and 7.1 with EHP1. PI 7.3?

    If It´s need the JCE  for JDK 1.5 then I'll need to instakk the JVM 1.5,no?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      If i check the PAM PI7.1 and 7.1 with EHP1 SAP JVM 5.1 is valid.

      For Nw 7.3 you need SAP JVM 6.1 .

      Thanks

      Rishi Abrol